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Classroom Policies: The following guides are for your welfare as well as that of other students. 

Maintaining the best possible educational atmosphere is paramount to the success of all students.

01. Check blog one to two days after lecture http://136psb.wordpress.com/ for homework info,   

 homework videos, in case of changes in homework, due dates, addtional info.

02. Attendance will be taken at the first 5 minutes of class meeting.

03. This is graded class but can be taken as a credit/ no credit class.

04. Please inform the instructor if you know you will be late or absent. (limited absences will be   

 excused if the instructor is notified prior to a class session) by email: mjaylocation@yahoo.com.  

 Please do not send assignments via email unless requested.

05. Arrangements can be made in special circumstances (i.e. childcare problems, work conflicts,   

 dependent illness, etc.) for alternative participation within limits.

06. A break will be after 25 minutes during the lecture. Students are encouraged to use the    

 tables in the “break area" since no liquids nor food(s) are allowed by the computers.

07. Students should plan their workday to remain at task during the whole class session.  Some work- 

 stations are limited and may not be available.

08. The copying or "down-loading” of software from the hard drive (except individual student files and  

  exercise files) to external media is considered stealing and is illegal. Students in violation of this  

 policy will be removed immediately from class with a failing semester grade. Students will be   

 subject to prosecution by the college district.

09. Smoking is permitted outside only. Please use the appropriate receptacles for cigarettes when you  

 are through.

10. Cellular phones can be active, but leave the room when answering to converse.

11. This course using Adobe Photoshop CS5 and all tests and information will be related to this version.

12. Quizzes are given in the first fifteen minutes of the first hour of class and are timed.

13. Withdrawal from the class is the responsibility of the student, not the instructor's.

14. Students need to be present for the presentations to receive a grade for them.

15. Students need to be have full paid registration and have all dues paid, such as overdue dues from  

 the library.

16. It is necessary to have the required textbook by the end of the first week of class to enable you to  

 take the tests and complete assignments without penalty.

17. Back up your work to usb flash drive or external hard drive. Computer failure or file corruption is not  

 accepted as an excuse.

18. Procedure in Turning in Exercises & Assignments. 

 All exercises and assignments will be sent via email with specific requirements.

 In the subject area of the email: last name, first intital (if you have a common last name, include first  

 name instead), class number (136), and exercise name.
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COURSE OUTLINE

Course Description: A basic course in the use of Adobe Photoshop for the Macintosh and PC. Topics covered include: 
Photoshop's toolbox, scanning, selection tools overview, paths, tool panels, modes, paste controls, canvas size, image size, 
special-effects, layer usage and management, the color picker, the color panel, filters, mapping, adjust commands, channels & 
preferences.

Instructional goal: 
1. Organize and produce an image-editing project from visual creative conception to completion.
2. Demonstrate proficiency in Adobe Photoshop image editing and image manipulation techniques.
3. Demonstrate an understanding of print aesthetics and the conventions underlying current industry practice, as evidenced by  
 their final project.
Specific Student Performance Objectives: Upon successful completion of course student will be able to: use most of 
Photoshop's tools with a strong technical and aesthetic base from which to electronically image manipulate.

Instr. Methods/Strategies: Informational demonstrations; manipulative demonstrations; questions / answers method; 
independent study; discussions; guided practice; individual critiques; Photoshop book exercises and design projects.

Equipment / Facilities: You must, of course, provide your own original photographs, digital files of 600 ppi minimum, or images 
from a free stock image website. The department provides a full complement of Macintoshes that doubles as a Windows based 
computers equipped with at least 250 Gig hard drives and minimum a minimum of 2 gig of memory. There are one flatbed 600 
DPI scanning stations.

Blog: http://136psb.wordpress.com/

Supplies: You are required to purchase, at least, 1 gig USB flash drive (minimum size) and/ or to store your images & 
exercises. 

Textbook: The required textbook for this class is the "Adobe Photoshop CS5 Revealed, Deluxe Edition", by Elizabeth Eisner 
Reding, published by Thompson Course Technology.
ISBN: 1111130388 or 978-1111130381
Amazon link: http://www.amazon.com/Adobe-Photoshop-CS5-Revealed-Softcover/dp/1435441877/ref=sr_1_1?ie=UTF8&s=bo
oks&qid=1250122101&sr=1-1
Pre-requisites/Co-requisites: Evidence of Computer Literacy.

Attendance: Class attendance is required. Attendance means arriving on time and staying for the entire class session. This 
course requires that you be present at, and participate in, every class session. Failure to attend classes, tardy arrivals, and early 
departures, will be reflected in final grades as follows:

• Four (4) Late's will drop the final grade by one full grade (B to C; C to D, etc...);
• Arriving 30 minutes or more after the start of class or leaving 30 minutes or more before the end of class will be considered an  
 absence;
• Three (3) unexcused absences will drop the final grade by one full grade (B to C; C to D...);
• Three (3) consecutive unexcused absences or four (4) total unexcused absences will result in a final grade of F.

Critiques & Lab Section: Successful completion of Photoshop assignments and design Projects.  Grading is determined by 
technical competency: understanding and using the tools and commands of the program fluently and in projects, technical 
competency and aesthetics: using creativity, imagination, and design skills in fulfilling the requirements of the projects. In the 
presentation stage of projects, discussions of thought process, and technique will be explained followed by a class critique.

Lecture-Lab Attendance 25% Examinations  10%  
Open Lab Attendance 05% Quizzes  30% of the 10%
Exercises 30% 
Projects 30% 

Grades: All of the above items will be used in determining your final grade
 100-91% = A
 90-81% = B
 80-71% = C
 70-61% = D
 60% and lower = F

mailto:mjaylocation@yahoo.com
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Procedure in Turning in Exercises & Assignments

All exercises and assignments will be sent via email with specific requirements.
In the subject area of the email: last name, first intital (if you have a common last name, include first 
name instead), class number (136), and exercise name.
  
ASSIGNMENTS WILL ONLY BE ACCEPTED IN THIS FORM. ASSIGNMENTS NOT IN THIS FORM WILL 
BE GRADED AS F.

Common Three Letter Extensions

Color Modes

RGB Red, Green, Blue
CMYK Cyan, Magenta, Yellow, Black
LAB Lightness, Red to Green, Blue to Yellow

Free email

Yahoo, Hotmail, or Gmail

Academic Priced Software

Technology Resource Center http://www.gotrc.com 

Campus Technology  http://www.campustech.com
Sprysoft.com    http://www.sprysoft.com

Foundation for California Community Colleges http://www.collegesoftware.org

Tagged Image File Format .tif Adobe Illustrator .ai
Joint Photographic Expert Group .jpg Encapsulated Postscript .eps
CorelDraw .cdr Photoshop Portable Document Format .pdf
Graphic Interchange Format .gif Bitmap .bmp
Photoshop .psd Pict File .pic
PC Paintbrush .pcx

mailto:mjaylocation@yahoo.com
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Check blog one to two days after lecture http://136psb.wordpress.com/ for homework 

info, homework videos, in case of changes in homework, due dates, addtional info.

Exercises Chapter Page number Due Date

Assignment #1 Selections with layers 01/31/11

Assignment #2 Resampling 01/31/11

Send all exercises with layers
Wine Zenith Design 2 2-29 02/07/12

Cooking 2 2-31 02/07/12

Up in the Air 3 3-4 to 3-21 02/14/12

Music Store (Don't work on other Project Build-
ers) 3 3-23  to 3-24 02/14/12

Kitchen Table 4 4-4 to 4-24 02/21/12

Cute Cats 4 4-25 02/21/12

Portrait (Do not work on Project Builders) 4 4-26 02/28/12

Basketball Star 5 5-4 to 5-34 02/28/12

Firetruck (Do not work on Project Builders) 5  5-35 to   5-36 03/06/12

Center Stage Concerts 6 6-4 to 6-30 03/06/12

Paperback Bover Cover 03/13/12
Zenith Design (Don"t work on other  Project 
Builders) 6 6-31 03/20/12

Painted Farm Scene 7 7-4 to 7-24 03/20/12

Maze 7 7-25 03/27/12

Bank Art (Don't work past this Project Builder on 
this chapter) 7 7-26 03/27/12

Fresh Produce 8 8-4 to  8-34 04/17/12

Stripes (Only work on this Project Builder) 8 8-35 04/17/12

Happy Hound 13 13-2 to 13-19 04/24/12

Assignment #4a Hand tinting 05/17/12

Assignment #4b Retouching 05/22/12

Assignment #5 Open Project 05/22/12

mailto:mjaylocation@yahoo.com
http://136psb.wordpress.com/
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Date Lectures and Quizzes Due Date

Work and complete assignments from CD (included with book) with reading 
material and save. Files will be also supplied on the server as well. Do 
not work on Project Builders and Group Projects in book unless listed in 
Exercise sheet on page 4 of syllabus.

01/24/12 Introduction to the course and students expectations.  Print vs. On-screen 
file formats. Discussion of scanning formulation, Assignment #1 and 
Assignment #2. Please review in class exercises a week ahead, in order to 
have the needed digital files required for exercise.  If there is a questions, 
contact instructor.
Reading assignment:  Refer to page 4 of syllabus and work on exercises. 
There is no reason to print out exercises unless instructor indicates so.
Review scanning formulation and resampling a high resolution file to a low 
resolution file for email or website usage.

01/31/12 Color essentials: RGB, CMYK, Multichannel and LAB (Refer to page 3 of 
syllabus). Review on File Formats (Refer to page 3 of syllabus).
Reading assignment: Refer to page 4 of syllabus. Work on exercises.

02/07/12 Discussion of Image > Adjustment area
Work on exercises.

Reading assignment: Refer to page 4 of syllabus . Work on exercises.

02/14/12 Demo of Book Cover Redesign Assignment #3.  
Using the Layers, clipping mask, and layer masks.
Reading assignment: Refer to page 4 of syllabus. Work on exercises.

02/21/12 Lecture on Bridge, and Select Menu.

Quiz on Photoshop Toolbox next week. 
Reading assignment: Refer to page 4 of syllabus. Work on exercises.

02/28/12 Lecture on Transform and Free Transform, and some of the functions in the 
Edit Menu.
Reading assignment: Refer to page 4 of syllabus. Work on exercises.

Quiz on Photoshop Toolbox. 02/28/12

Quiz on file formats (Refer to page 3 of syllabus) next week.

mailto:mjaylocation@yahoo.com
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Date Lectures and Quizzes Due Date

03/06/12 Lecture on using the Pen tool.

Reading assignment: Refer to page 4 of syllabus. Work on exercises.

Quiz on file formats (Refer to page 3 of syllabus). 03/06/12
03/13/12 Paperbook Book Cover Critique.
03/20/12 Demo on Layer Blend modes.

Reading assignment: Refer to page 4 of syllabus. Work on exercises.
Work on Book Cover Redesign.
Review of clipping mask and layer masks.

Quiz #4 Color Modes (Refer to page 3 of syllabus) 03/20/12

03/27/12 Lecture on Action panel

04/03/12 Spring Break

04/10/12 Demo of Handtinting

04/17/12 Using the stamp clone, the healing and the spot healing tools related to 
retouching. Demo of Retouching assignment.

04/24/12 Continuation of Retouching demo.

05/01/12 Demo of Vanish Point related to Retouching assignment.

05/08/12 Open discussion on retouching. 

05/15/12 Assignment #4a: Handtinting 05/17/12

05/22/12 Assignment #4b: Retouching 05/22/12

Assignment #5: Final project presentation critique 05/22/12

mailto:mjaylocation@yahoo.com
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Assignment # 1 Selections -  In the Crab file, 
01. Use the elliptical marquee of the lemon with the Option(Mac)/Alt(PC) key to select, copy and paste  
 as a layer (Layer>New>Layer via copy) and name lemon.
02. Activate the lemon layer, then use the move tool to place the lemon onto the plate not on the crab.  
03. Activate the background layer by opening layer panel (Window>Show Layers) and clicking on the  
 background icon and use the magic wand on the crab, 
04. Use grow (Select>Grow) to enlarge the selection, use other selection tools, in combination, to add  
 or subtract from selection to completely outline the crab.  
05. Go to Select Menu and Save Selection>Channel>New. Go to File, save in Photoshop format,   
 named select.psd.

Assignment # 2 - Resampling (Resolution 300 dpi)  This assignment is to help you understand 
how to scan for pre-press, what resolution to use, what format to save the file into and taking that 
file duplicating the file within Photoshop and changing the resolution and the file format suitable for 
the web.
01. Download an image from Stock Exchange http://www.sxc.hu This site is a royalty free site   
 and from photographers mostly using digital cameras. Therefore files will probably have the   
 resolution of 72 dpi but the width and height of this hi resolution files will be large. The width and  
 height in pixels is the best determiner in judging a high resolution file. 2000 pixels would be   
 considered high resolution  The purpose of this assignment is to have a hi res file for pre press   
 and have a low res file in a jpeg format for email or web pages.
02. Open in Photoshop and change the format to a photoshop native format (.psd) 
03. To duplicate, Image > Duplicate. Close the original and work on the Duplicate.
04. To view resolution, Image > Image Size.
05. In the image size dialog box, have the resample check box unchecked, change the resolution   
 from 72 to 300 (pre press resolution) and save. Go back to image size
06. Then checked the resample check box, change resolution from 300 to 72 dpi, change bicubic to  
 bicubic sharper. It may be necessary to change the larger dimension either width or height to   
 350 pixels to reduce proportionally the size of the file even smaller.
07. Go to File > Save for the Web & Devices.
08. See the tabs on the top, click on optimized.
09. To the right below the Save, Cancel and Done buttons, in settings, chose JPEG Medium and   
 Save. Name resample72.jpg

10. Now that you have saved the JPEG file, Quit Photoshop and Do not Save anything else.

11. There should be only the original jpeg, 1 - Photoshop file (.psd) at 300 dpi and the resampled   

 JPEG file (.jpg) at 72 dpi.

mailto:mjaylocation@yahoo.com
http://www.sxc.hu
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Assignment # 3 - Paperback Bover Cover (Resolution 300 dpi)  This project is a 5" x 7" Book 
Cover Redesign, with high resolution imagery. This needs to be makeover of an existing Book Cover 
Redesign. The title and the artists information will be applied to the new makeover. No artwork 
from the existing Paperback Book can be used and no low resolution internet images. Low 
resolution internet images will result in a failing grade. Do not use any other programs such 
as Illustrator, and special plug ins for Photoshop except default filters. The original Book needs 
to seen by instructor before proceeding on redesign and the book needs to be present for 

critique with project.

Creation: 
Use 3-4 collected images that are from a digital camera or from an online photo stock image bank, 
such as http://www.sxc.hu into the computer.

01. Blend into one image (one Photoshop document) using layer masks.

02. Insert an image into type by using a clipping masks.

 Using separate layers and name all layers rather than using layer naming defaults except for   

 type layers. 

03. Use the Type tool.

04. Viewing: The final product will be viewed on each students' monitor for group critique.

05. Color mode: RGB. 

06. Dimensions: 5" x 7" at 300 ppi.

07. Stylize: Render photo illustration in your own style using as many elements of design as   

 necessary and as many of the past techniques that are appropriate. This ad requires both   

 photographic and graphic elements.

08. Text: Create the text on a separate layer(s). Choose an appropriate font, and usage of anti alias  

 on fonts.

09. Output: The final product will be viewed on the monitor for group critique.

10. Save in 1- native Photoshop format with layers intact.

mailto:mjaylocation@yahoo.com
http://www.sxc.hu
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Rubric for Assessing Photoshop Visual Composition
1. Concept, idea, visualization:
PTS Assessment
5 Shows coherency of the concept with a high degree of originality and so-

phistication. The idea is well stated with visual elements and cues match-
ing composition’s communication goal especially in the use of photo-
graphic images and use of type as a design element.

4 Shows coherency of the concept with some originality and sophistication. 
The idea is stated with visual elements and cues but needs to be clearer 
or more strongly evident especially in the use of high contrast visual rela-
tionships and use of type as a design element.

3 Shows some coherency of the concept with commonly used, cliché or 
stereotyped imagery. The idea is obtuse, and requires greater clarity 
through the use of visual elements and cues especially in the use of high 
contrast visual relationships and use of type as a design element.

2 Lacks general coherency of the concept. Many of the visual elements and 
cues do not lead the viewer to the intended idea.

1 Lacks any coherency of the concept. visual elements and cues do not 
lead the viewer to the intended idea.

0 The work was not presented to me.
2. Composition & design:
PTS Assessment

5 Shows strong internal integrity of the visual elements. Nothing needs to be 
added or removed – composition framing is superb.

4 Shows internal integrity of the visual elements. A visual element needs to 
be added, moved or removed – composition framing needs some slight 
adjustment.

3 Shows obvious weaknesses in the internal integrity of the visual elements. 
Many visual elements need to be added, moved or removed – composi-
tion framing needs definite adjustments.

2 Image is breaking apart – there is very little internal integrity of the visual 
elements. Most visual elements need to be rethought – composition fram-
ing needs major readjustment.

1 Visual integrity is nonexistent and image has broken apart. All of the visual 
elements need to be rethought – composition framing needs a complete 
overhaul.

0 The work was not presented to me.
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3. Technical:
PTS Assessment
5 Shows mastery in the use of Photoshop software techniques to attain the 

assignment parameters. This includes the ability to use clipping masks, 
layer masks, name layers, reorder layers, make a layer visible or not, move  
a layer, select a specific area of a image using basic selections tools or 
pen tool, use an adjustment layer, save and load a selection, open a pho-
toshop file and save to a different format, move an image from one open 
file to another to make a layer, resample down a hi rez image suitable for 
email or web pages, adjust contrast and color correct an image.

4 Shows a good command of the use of Photoshop software techniques to 
attain most of the assignment parameters. This includes some of follow-
ing:
the ability to use clipping masks, layer masks, name layers, reorder layers, 
make a layer visible or not, move  a layer, select a specific area of a im-
age using basic selections tools or pen tool, use an adjustment layer, save 
and load a selection, open a photoshop file and save to a different format, 
move an image from one open file to another to make a layer, resample 
down a hi rez image suitable for email or web pages, adjust contrast and 
color correct an image.

3 Shows some command of the use of Photoshop software techniques to 
attain some of the assignment parameters. This includes few of following:
the ability to use clipping masks, layer masks, name layers, reorder layers, 
make a layer visible or not, move  a layer, select a specific area of a im-
age using basic selections tools or pen tool, use an adjustment layer, save 
and load a selection, open a photoshop file and save to a different format, 
move an image from one open file to another to make a layer, resample 
down a hi rez image suitable for email or web pages, adjust contrast and 
color correct an image.

2 Shows limited command of the use of Photoshop software techniques to 
attain a few of the assignment parameters. This includes almost none of 
following:
the ability to use clipping masks, layer masks, name layers, reorder layers, 
make a layer visible or not, move  a layer, select a specific area of a im-
age using basic selections tools or pen tool, use an adjustment layer, save 
and load a selection, open a photoshop file and save to a different format, 
move an image from one open file to another to make a layer, resample 
down a hi rez image suitable for email or web pages, adjust contrast and 
color correct an image.

1 Shows little or no command of the use of Photoshop software techniques 
to attain a few or none of the assignment parameters. The ability to re-
name a layer, save and load a selection or the ability to save as different 
formats.

0 The work was not presented to me.
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Assignment #4A - Hand tinting  (300 DPI) 

Summary: 
Using Photoshop to create the look of formerly nostalgic hand tinting of the 1950’s with the proper retouch-
ing as well. The end result should not look the same as the original background layer.

Creation:
1. Pick an image that will be enhanced by hand tinting. The hand tinting will be of the entire image, not 

just a part of it.
2. Use an image 300 DPI by scanning, or via digital image in color.
3. Open file in Photoshop and it will be the background image.
4. Since the file is a color file, it is an RGB file. If you have to scan a black & white print, scan in RGB.  

In order to paint in color, the file needs to be an RGB file. Create an adjustment layer using Hue / 
Saturation. This is true with a scanned b & w image since there may a color shift when scanned.

5. Set the Saturation to –100. This will allow the color file to see the image in grayscale.
6. Here it is important to understand at this point that each additional layer from this point will be the 

canvas for one color that will be painted, kept separate from the other colors (example: lip color, one 
layer, hair color another layer, facial color yet another layer, etc.).

7. Create a new blank layer (Layer > New). Set the fill to 50%. Set the Blend mode from Normal to Col-
or (located in the top of the layer panel). Changing the fill of the layer will allow saturation changes if 
necessary in the future. Name each layer with color and area of the image. 

 Name "Dupe this layer". Use this layer as your template and duplicate it each time when applying a 
different color.

8. Use the paintbrush with or without the airbrush option. Pick the color using the color swatch to keep 
track of each color. Add and name each color for easy reference.

9. Paint the areas such as the facial area in a freehand type of methodology. If you want to be very spe-
cific, then use the selection tools and save selections appropriately. Hand tinting in the past did have 
this type of feel.  Remember that you can erase areas or use layer masks to control this, as well.

10. Think about what layers would be stacked on top of each other such as the eyes and lips on the very 
top layers, the skin layer below, etc. Remember to rearrange layers as needed for the required effect.

11. Suggestion: if painting the dark hair, cyan is good choice rather than black.  The grayscale image 
conveys the tonality of the image, the texture, and the other layers put forth the colors of the image.

12. Suggestion 2: if a layer needs for intensity for metallic objects, change the blend mode from Color to 
Overlay.

13. When finished, adjust the fill of the needed layer(s) to increase or decrease the saturation as needed.
14. Add a levels or curves adjustment layer to increase or decrease the contrast, if necessary.

Assignment #4B - Retouching  (300 DPI)

Creation:
1. Retouch the Retouch.psd (supplied image) of the entire image, not just a part of it.
2. Use a separate layers to retouch, using the clone stamp tool, and or the healing tool.
3. Consider making selections to copy and paste (cmd or cntrl J) elements (the framework) to a sepa-

rate layer to complete.
4. Make sure to keep the layers, don't flattened.
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Assignment # 5 - Open Project (Resolution 300 ppi) 

Create an image of your own choice and making, somethng that inspires you and interests you..  This 

is an open project so it is only limited by your imagination.

01. Using separate layers.

02. Use at least one adjustment layer.

03. Download and use color profile to preview color from service bureau.

Color mode: RGB 

Dimensions: 8.5" x 11 or 8 x 10" at 300 ppi Horizontal or Vertical

Stylize: Render photo illustration in your own style using as many elements of design as necessary and 

as many of the past techniques that are appropriate.

Text: If text is used, use anti alias on fonts.

Output: 

Save in 1- native Photoshop format with layers intact for class critique.

Print: Print file at service bureau or print on your own inkjet printer. Lighten the file via levels or curves 

since it is darker in print about 10 to 15 percent. Duplicate a flattened file,and consult your service 

bureau if it necessary convert to CMYK color mode.  

Use the duplicate, flattened file for printing, which will print faster in ..psd format with no layers. The 

reason that I am having you save in a .psd format rather than a Photoshop format is that a .psd format 

flattened with represent the type as a graphic, thereby eliminating bring the fonts to the bureau. Make 

sure to uncheck layers when saving.

Use service bureau: Costco.com and another service bureau can be sent as a RGB .jpeg or using your 

own ink jet printer but use photo paper for ink jet printers since the paper will have a thicker paper weight.
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rather high considering the 
image measures only about 300 
pixels tall. Then I chose Filter > 
Noise >
Median and specified a radius of 
2. (Unlike Gaussian Blur, Median 
doesn't accept decimal values.) 
The result was a thickly modeled 
image with no moires but little 
detail.
To harden the edges, I chose 
Filter > Sharpen > Unsharp Mask 
and entered 100 percent for the 
Amount option and 1.5 for the 
radius. I chose this radius value 
because it matched the radius I 
used to blur the image. Remem-
ber that the percentage and radi-
us number are just examples and 
apply only to the image below.
(For correcting moires, a thresh-
old value of 0 is almost always 
the best choice. A threshold 
value would not only prevent 
the sharpening of moire pattern 
edges but would also ignore real 
edges, which are already faint 
enough as it is.)
  When you now switch back 
to the RGB view (command-~) 
to see the combined result of 
your labors. The focus of the 
image will undoubtedly be 
softer. You can cure this to a 
limited extent by applying very 
discreet passes of the Unsharp 
Mask filter, say, with an amount 
value of 100 percent and a low 
radius value. Keep in mind that 
over sharpening may bring the 
patterns back to life or
even uncover new ones.
  Finally, the most important 
thing to
remember is always to scan 
halftone

Cleaning Up a Scanned Halftone
Public-domain images printed in old books and magazines can be 
wonderful scanning resources. Of course, it's up to you to make 
sure that the image you scan is no longer protected by copyright 
(most, but not all, works over 75 years old are considered fair game), 
or that your noncommercial application of the image falls under the 
fair-use umbrella of commentary or criticism.
  But copyright isn't the only consideration. When you scan a printed 
image, you're actually scanning very small halftone dots rather than 
a continuous-tone photograph. In most cases, the pattern of the 
halftone dots clashes with the resolution of the scanner to produce 
rhythmic and distracting moire patterns. Getting rid of these moires 
is a problem that eventually haunts nearly every Photoshop user.
  While there is no infallible method for eliminating moire patterns, 
you can smooth out most images and still retain important detail 
by applying the Gaussian Blur, Median, and Unsharp Mask filters to 
individual
color channels. As an example, I've scanned an image from a 
previous issue of Macworld and blown up a detail of it, so you can 
better see the moire pattern. (Since I created the original image, 
Macworld won't sue me, but
you shouldn't try it.)
Like most color scans, this is an RGB image. By changing the color 
model to Lab (Mode>LAB) Photoshop allows you to examine the L 
(Lightness), the A(Green to Magenta), and the B(Blue to Yellow) color 
channels independently by pressing command-1, command-2, and 
command -3, respectively. In switching to L (Lightness) channel, you 
are likely to eliminate
the moire pattern by working only in this channel.
  To fix the moire pattern (command-1), I applied both the Gaussian 
Blur and Median commands in fairly hefty doses. First I chose Filter 
> Blur > Gaussian Blur and specified a radius value of 1.5 pixels, 
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